Jump to content


Photo

Trouble Posting?


  • Please log in to reply
33 replies to this topic

#1 Jolly Roger

Jolly Roger

    Anton du Beke

  • Admin
  • 15,916 posts
  • Gender:Male
  • Location:In your dreams

Posted 03 December 2012 - 06:52 PM

Hopefully this error can be fixed by clearing your browser cache.

(null)
  • kzeofjwt, jaquelineba, carpinteyrocctt and 31 others like this

#2 Mozzy

Mozzy

    Autism is just the modern word for Jedi Knight!

  • Forum Host
  • PipPipPipPipPip
  • 14,990 posts
  • Gender:Female
  • Location:Hiding
  • Interests:Art and crafts
    Computers
    Games
    DVDs
    My super pets
    Chatting on MSN

Posted 03 December 2012 - 06:53 PM

Testing

 

Yep works for me :)

 

Still says members and forum twice at the top but I can live with that


Edited by Mozzy, 03 December 2012 - 06:54 PM.


#3 Helenllama

Helenllama

    Football Crazy

  • ASDf Members
  • PipPipPipPipPip
  • 2,764 posts
  • Gender:Female
  • Location:The Capital
  • Interests:too much to fit here

Posted 03 December 2012 - 09:05 PM

I had to clear Cookies in addition to cache to be able to post. 

 

Dobbie Loves Socks has been having a similar problem even after clearing her cache. 



#4 Pixiedust

Pixiedust

    Old as the hills

  • ASDf Members
  • PipPipPipPip
  • 916 posts
  • Gender:Female
  • Location:off with the fairies
  • Interests:My little people, sewing and crafts, education, gardening, arguing about the detail

Posted 03 December 2012 - 10:11 PM

Had same problem and had to clear all history, cookies, cache, the lot. It also wouldn't let me sign out and I couldn't put spacing into posts unless I posted already, then edited. Seems ok on ipad, but still struggling on laptop (Firefox)

#5 Dobbie Loves Socks

Dobbie Loves Socks

    Dobby Loves Socks

  • ASDf Members
  • PipPipPipPipPip
  • 3,091 posts
  • Gender:Not Telling
  • Location:Anywhere, but I like cupboards...
  • Interests:Cupboards & wardrobes, pairing up socks and ironing.

Posted 04 December 2012 - 07:47 AM

Aha!!!

 

There's a button top left (BBCodeMode) that had somehow been clicked.

This was stopping me posting......

 

Thanks Helenllama, for passing on the messages!



#6 Eggman

Eggman

    How many posts? Get a life!

  • ASDf Members
  • PipPipPipPipPip
  • 10,402 posts
  • Gender:Female

Posted 04 December 2012 - 01:53 PM

Just testing again!

#7 Philosophy Mummy

Philosophy Mummy

    Old as the hills

  • ASDf Members
  • PipPipPipPip
  • 341 posts
  • Gender:Female

Posted 04 December 2012 - 02:07 PM

Testing



#8 Eggman

Eggman

    How many posts? Get a life!

  • ASDf Members
  • PipPipPipPipPip
  • 10,402 posts
  • Gender:Female

Posted 05 December 2012 - 02:14 PM

Can't seem to use the 'smileys' etc on my posts.

Is anyone else having this problem or is it just me?

#9 Pixiedust

Pixiedust

    Old as the hills

  • ASDf Members
  • PipPipPipPip
  • 916 posts
  • Gender:Female
  • Location:off with the fairies
  • Interests:My little people, sewing and crafts, education, gardening, arguing about the detail

Posted 05 December 2012 - 02:45 PM

Still can't use return and now losing parts of posts. 



#10 frantic-mum

frantic-mum

    extremely frantic now

  • ASDf Members
  • PipPipPipPipPip
  • 1,808 posts
  • Gender:Female
  • Location:space, the final frontier
  • Interests:reading, looking for info on ASD, swimming with ds,

Posted 07 May 2013 - 09:16 PM

Something has gone wrong.

I tried to get onto the site as normal but all I have got is a white background and everything is written like a list.

Cannot access personal messaging. And I cannot reply to some posts

Any ideas on how to restore everything back to normal would be appreciated, I have no idea whether it was something I touched on this tablet or not.

#11 gorilla

gorilla

    Silverback

  • ASDf Members
  • PipPipPipPip
  • 172 posts
  • Gender:Male
  • Location:Stirling
  • Interests:Football, family, telly especially Casualty, music anything really but metal and rock are my scene.

Posted 08 May 2013 - 06:04 PM

Here is a wee issue for the techno wizard of the forum admin team. When I press my return key to make a new line of text in a post, the new line is created but the cursor doesn't move down and I continue to write on the same line as before. It is highly annoying and is making posting difficult

 

To get the the new line I need to press return then press the down arrow key.

 

I use a whole load of other forums and don't get this problem. However I have noticed one thing this is only apparent when I use my laptop, which is running Linux Ubuntu and the problem isn't apparent on any Windows machine.

 

Any ideas what it could be


Edited by gorilla, 08 May 2013 - 06:04 PM.


#12 Jolly Roger

Jolly Roger

    Anton du Beke

  • Admin
  • 15,916 posts
  • Gender:Male
  • Location:In your dreams

Posted 09 May 2013 - 09:53 AM

The forum software has just had a bit of an overhaul - sorry about any problems.

If you continue to have difficulties, log out and then when you log back in DON'T enter your password but click on the "Lost Password" link. This resets everything.

If problems continue, let me know.

#13 gorilla

gorilla

    Silverback

  • ASDf Members
  • PipPipPipPip
  • 172 posts
  • Gender:Male
  • Location:Stirling
  • Interests:Football, family, telly especially Casualty, music anything really but metal and rock are my scene.

Posted 10 May 2013 - 08:59 AM

Cool Jolly Roger, things are now back to normal.

 

well for posting here anyway.


  • Jolly Roger likes this

#14 frantic-mum

frantic-mum

    extremely frantic now

  • ASDf Members
  • PipPipPipPipPip
  • 1,808 posts
  • Gender:Female
  • Location:space, the final frontier
  • Interests:reading, looking for info on ASD, swimming with ds,

Posted 13 May 2013 - 02:09 PM

Ok really having trouble posting now, yesterday I tried replying on snickas birthday topic, I clicked on the reply box and the whole thing went completely blank except for the reply box, even the post tab and the more reply options tab also disappeared.

Today I cannot reply to anything except here (I have tried all the topic sections everything goes completely blank)

Snickas, if you read this I am glad you had a fab birthday.
  • Snickas likes this

#15 Jolly Roger

Jolly Roger

    Anton du Beke

  • Admin
  • 15,916 posts
  • Gender:Male
  • Location:In your dreams

Posted 13 May 2013 - 08:44 PM

Have you tried the 'lost password' method?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users