Jump to content


Photo

Trouble Posting?


  • Please log in to reply
33 replies to this topic

#16 frantic-mum

frantic-mum

    extremely frantic now

  • ASDf Members
  • PipPipPipPipPip
  • 1,808 posts
  • Gender:Female
  • Location:space, the final frontier
  • Interests:reading, looking for info on ASD, swimming with ds,

Posted 14 May 2013 - 09:24 AM

Yes, I've done that but it is still doing it
  • Sherlorie, KatEnadaawace, Unassecyhen and 2 others like this

#17 Jolly Roger

Jolly Roger

    Anton du Beke

  • Admin
  • 15,916 posts
  • Gender:Male
  • Location:In your dreams

Posted 14 May 2013 - 12:52 PM

 

Hmmm...

 

The forum software is fully up to date, and everything appears to be running smoothly.

 

What browser are you using?



#18 maximus prime

maximus prime

    How many posts? Get a life!

  • ASDf Members
  • PipPipPipPipPip
  • 7,059 posts
  • Gender:Female

Posted 14 May 2013 - 01:38 PM

I had to use Internet Explorer for a while because I was using Chrome and getting the same difficulties.I hadn't been able to use smilies for months and then couldn't post at all. I used the forgotten password as you said previously and all was great and then yesterday had another period of not being able to post but today all is well again.



#19 frantic-mum

frantic-mum

    extremely frantic now

  • ASDf Members
  • PipPipPipPipPip
  • 1,808 posts
  • Gender:Female
  • Location:space, the final frontier
  • Interests:reading, looking for info on ASD, swimming with ds,

Posted 14 May 2013 - 01:48 PM

Using google chrome, have tried clearing the history and the cache etc.

Not had any probs using chrome before but did have trouble with explorer on our old laptop last year.

#20 Tigsteroonie

Tigsteroonie

    Part of the furniture

  • ASDf Members
  • PipPipPip
  • 95 posts
  • Gender:Female
  • Location:Manchester
  • Interests:MoneySaving!

Posted 14 May 2013 - 07:57 PM

Here is a wee issue for the techno wizard of the forum admin team. When I press my return key to make a new line of text in a post, the new line is created but the cursor doesn't move down and I continue to write on the same line as before. It is highly annoying and is making posting difficult

 

To get the the new line I need to press return then press the down arrow key.

 

This happens to me too. Windows 7 & Firefox 20.



#21 Jolly Roger

Jolly Roger

    Anton du Beke

  • Admin
  • 15,916 posts
  • Gender:Male
  • Location:In your dreams

Posted 15 May 2013 - 09:00 PM

First, if at all possible you need to stop using Internet Explorer. It's like driving a Morris Minor...

I personally prefer Safari, but Google Chrome is technically better, and the browser I recommend to others.

You need to keep your browser up to date by downloading and installing all security updates. 99% of issues are fixed by security updates.

And it is always a good idea to clear your browser's cache and reset everything every now and then.

#22 frantic-mum

frantic-mum

    extremely frantic now

  • ASDf Members
  • PipPipPipPipPip
  • 1,808 posts
  • Gender:Female
  • Location:space, the final frontier
  • Interests:reading, looking for info on ASD, swimming with ds,

Posted 16 May 2013 - 04:44 AM

Seemed ok yesterday until I went to post a reply then everything disappeared, so I wrote a shorter reply and it posted that. Will see how it goes today.

#23 frantic-mum

frantic-mum

    extremely frantic now

  • ASDf Members
  • PipPipPipPipPip
  • 1,808 posts
  • Gender:Female
  • Location:space, the final frontier
  • Interests:reading, looking for info on ASD, swimming with ds,

Posted 17 May 2013 - 05:23 AM

Now I seem to have another problem when posting a reply.

I write a reply and post..... nothing happens, I try again nothing happens, I go to more reply options and it says "you don't have permission to do this" even though I am logged in

Please help someone I'm getting frustrated

#24 frantic-mum

frantic-mum

    extremely frantic now

  • ASDf Members
  • PipPipPipPipPip
  • 1,808 posts
  • Gender:Female
  • Location:space, the final frontier
  • Interests:reading, looking for info on ASD, swimming with ds,

Posted 17 May 2013 - 09:23 AM

I keep getting randomly logged out

#25 Jolly Roger

Jolly Roger

    Anton du Beke

  • Admin
  • 15,916 posts
  • Gender:Male
  • Location:In your dreams

Posted 18 May 2013 - 06:33 AM

Hi FM

It does sound like a problem at your end, especially because all your account permissions are OK.

Most of the time when you get logged out it is because your IP address for your Internet connection has changed. This happens when your Internet connection is reset or turned off for whatever reason.

Could that be happening?

#26 frantic-mum

frantic-mum

    extremely frantic now

  • ASDf Members
  • PipPipPipPipPip
  • 1,808 posts
  • Gender:Female
  • Location:space, the final frontier
  • Interests:reading, looking for info on ASD, swimming with ds,

Posted 18 May 2013 - 10:47 AM

Thanks for the suggestions JR, I'm no techno wiz, which is why I'm seeking help.

Internet connection hasn't been reset or switched off recently, internet security is up to date and ok (scanned weekly)

I suspect that the problem lies with this tablet, just don't know how to find and deal with it.

Started a new topic on see me not my illness last night and as I was writing it I kept checking to make sure I was logged in (which I was) then as soon as I hit the post tab it logged me out, so I gave up.

Tried to respond to this earlier and the whole page just disappeared leaving just the white background.

Any more suggestions would be appreciated.

#27 Jolly Roger

Jolly Roger

    Anton du Beke

  • Admin
  • 15,916 posts
  • Gender:Male
  • Location:In your dreams

Posted 18 May 2013 - 04:51 PM

I suspect that the problem lies with this tablet, just don't know how to find and deal with it.


Tablet.

That's the cause of the problem.

What type of tablet do you have? The ASDf forum software isn't designed to run on tablet browsers - so you need to go to whatever App Store you have and download the free IPB App.

I use my iPad all the time instead of a computer, and never even try to visit ASDf on a normal browser - it just doesn't work.

#28 frantic-mum

frantic-mum

    extremely frantic now

  • ASDf Members
  • PipPipPipPipPip
  • 1,808 posts
  • Gender:Female
  • Location:space, the final frontier
  • Interests:reading, looking for info on ASD, swimming with ds,

Posted 18 May 2013 - 05:28 PM

It's a prestigio, had it since just before christmas and never had any real probs getting on ASDf before, just the emoticons don't seem to want to work, and ocasionally losing a post (but used to have that with the laptop and the desktop anyway).

#29 Jolly Roger

Jolly Roger

    Anton du Beke

  • Admin
  • 15,916 posts
  • Gender:Male
  • Location:In your dreams

Posted 19 May 2013 - 12:14 PM

Yeah - I think you'd be better off using the IPB App.

#30 maximus prime

maximus prime

    How many posts? Get a life!

  • ASDf Members
  • PipPipPipPipPip
  • 7,059 posts
  • Gender:Female

Posted 20 May 2013 - 12:24 PM

JR having to edit every post to put paragraphs in as all the text runs together once submitted. Any ideas? I'm on the laptop on Chrome browser.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users